Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515494 - Firefox debugger does not show code
Summary: Firefox debugger does not show code
Keywords:
Status: CLOSED DUPLICATE of bug 1515495
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 26
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-20 22:14 UTC by Benjamin Ariel Nava Martinez
Modified: 2017-11-21 02:23 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-21 02:23:38 UTC


Attachments (Terms of Use)
The same bug in Firefox 57 (deleted)
2017-11-20 22:14 UTC, Benjamin Ariel Nava Martinez
no flags Details

Description Benjamin Ariel Nava Martinez 2017-11-20 22:14:25 UTC
Created attachment 1356235 [details]
The same bug in Firefox 57

Description of problem:
The Firefox debugger does not show any javascript code

Version-Release number of selected component (if applicable):
firefox-56

How reproducible:
Always

Steps to Reproduce:
1. Open the dev tools
2. Navigate to the debugger section
3. Select one source on the right
4. Code does not display

Actual results:
Code is not shown

Expected results:
Code is shown in the debugger panel

Additional info:
This happens on Fedora 25 too, and happens on Firefox 57 too.

Comment 1 Benjamin Ariel Nava Martinez 2017-11-21 02:23:38 UTC

*** This bug has been marked as a duplicate of bug 1515495 ***


Note You need to log in before you can comment on or make changes to this bug.