Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515385 - Dysfunction of retrieving tasks with some keywords.
Summary: Dysfunction of retrieving tasks with some keywords.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-appfinder
Version: 27
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-20 17:36 UTC by ricky.tigg
Modified: 2017-11-23 21:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-23 21:47:26 UTC


Attachments (Terms of Use)
Dysfunction of retrieving task. (deleted)
2017-11-20 17:36 UTC, ricky.tigg
no flags Details

Description ricky.tigg 2017-11-20 17:36:12 UTC
Created attachment 1355998 [details]
Dysfunction of retrieving task.

Description of problem:


Some keywords which is aimed for retrieving the respective application target from the system do not produce any output and fail when applications’ list is not displayed (which is the case with Application Finder default window (picture on top). Nevertheless Application Finder is able to list this same applications when the list is invoked manually (picture on bottom).

Version-Release number of selected component (if applicable):
4.12.0-8.fc27

How reproducible – Steps to Reproduce:
1. From desktop panel select Applications → Run program…
2. Enter (as example): “screenshot”
3. Click Launch
4. Extend the list

Actual results:
Input does not produce any output and fails when applications’ list is not displayed.

Expected results:
Input to be able to produce available outputs as it is entered and finally succeed once it has been entirely entered.

Comment 1 Kevin Fenzi 2017-11-23 21:47:26 UTC
I think this is by design because the smaller/unexpanded app here is really xfce4-run, which is expected a command to run, it's not for searching. The open version is xfce4-appfinder and can be used to find applications. 

If you would like to have this change, can you file a bug upstream at bugzilla.xfce.org ?

Thanks.


Note You need to log in before you can comment on or make changes to this bug.