Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515359 - ceph-ansible 3.0.{12,13} fails deployment (3.0.11 does not) :: ceph-osd : prepare ceph "filestore" containerized osd disk(s) non-collocated
Summary: ceph-ansible 3.0.{12,13} fails deployment (3.0.11 does not) :: ceph-osd : pre...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: ceph-ansible
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: rc
: 12.0 (Pike)
Assignee: John Fulton
QA Contact: Alexander Chuzhoy
URL:
Whiteboard:
Depends On: 1514460
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-20 16:34 UTC by Alexander Chuzhoy
Modified: 2018-02-05 19:18 UTC (History)
29 users (show)

Fixed In Version: ceph-ansible-3.0.14-1.el7cp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1514460
Environment:
Last Closed: 2017-12-13 22:22:16 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:3462 normal SHIPPED_LIVE Red Hat OpenStack Platform 12.0 Enhancement Advisory 2018-02-16 01:43:25 UTC
Github ceph ceph-ansible pull 2197 None None None 2017-11-20 16:34:56 UTC

Comment 1 Giulio Fidente 2017-11-20 16:46:54 UTC
We have a tracker for the ceph-ansible and ceph bugs already, BZ 1484447

*** This bug has been marked as a duplicate of bug 1484447 ***

Comment 2 John Fulton 2017-11-21 13:47:53 UTC
Re-opening as per jschlueter's request so that it may be included in the advisory

Comment 5 Alexander Chuzhoy 2017-11-21 16:05:51 UTC
Environment:
ceph-ansible-3.0.14-1.el7cp.noarch


The reported issue doesn't reproduce.

Comment 6 Alexander Chuzhoy 2017-11-21 16:08:30 UTC
Verified based on comment #5

Comment 11 errata-xmlrpc 2017-12-13 22:22:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3462


Note You need to log in before you can comment on or make changes to this bug.