Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515345 - [abrt] systemd-container: __libc_sendmsg(): systemd-machined killed by SIGABRT
Summary: [abrt] systemd-container: __libc_sendmsg(): systemd-machined killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1510042
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 27
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:b3e83e063022e43a19280d8782d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-20 16:03 UTC by Mikel Olasagasti
Modified: 2018-07-18 11:21 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-18 11:21:45 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2017-11-20 16:03 UTC, Mikel Olasagasti
no flags Details
File: cgroup (deleted)
2017-11-20 16:03 UTC, Mikel Olasagasti
no flags Details
File: core_backtrace (deleted)
2017-11-20 16:03 UTC, Mikel Olasagasti
no flags Details
File: cpuinfo (deleted)
2017-11-20 16:03 UTC, Mikel Olasagasti
no flags Details
File: dso_list (deleted)
2017-11-20 16:03 UTC, Mikel Olasagasti
no flags Details
File: environ (deleted)
2017-11-20 16:03 UTC, Mikel Olasagasti
no flags Details
File: limits (deleted)
2017-11-20 16:04 UTC, Mikel Olasagasti
no flags Details
File: maps (deleted)
2017-11-20 16:04 UTC, Mikel Olasagasti
no flags Details
File: mountinfo (deleted)
2017-11-20 16:04 UTC, Mikel Olasagasti
no flags Details
File: open_fds (deleted)
2017-11-20 16:04 UTC, Mikel Olasagasti
no flags Details
File: proc_pid_status (deleted)
2017-11-20 16:04 UTC, Mikel Olasagasti
no flags Details

Description Mikel Olasagasti 2017-11-20 16:03:42 UTC
Version-Release number of selected component:
systemd-container-234-9.fc27

Additional info:
reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-machined
crash_function: __libc_sendmsg
executable:     /usr/lib/systemd/systemd-machined
journald_cursor: s=b2151f9e8ebb46809db66a9808f8b89c;i=d745;b=5628ac41c415429ba0ea22e99adb9be2;m=9cdf0028c;t=55e6c27711466;x=ab3bd797f920aa19
kernel:         4.13.12-300.fc27.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (7 frames)
 #0 __libc_sendmsg at ../sysdeps/unix/sysv/linux/sendmsg.c:28
 #1 sd_pid_notify_with_fds at ../src/libsystemd/sd-daemon/sd-daemon.c:558
 #2 process_watchdog at ../src/libsystemd/sd-event/sd-event.c:2446
 #3 sd_event_wait at ../src/libsystemd/sd-event/sd-event.c:2570
 #4 sd_event_run at ../src/libsystemd/sd-event/sd-event.c:2683
 #5 bus_event_loop_with_idle at ../src/shared/bus-util.c:135
 #6 manager_run at ../src/machine/machined.c:355

Comment 1 Mikel Olasagasti 2017-11-20 16:03:49 UTC
Created attachment 1355933 [details]
File: backtrace

Comment 2 Mikel Olasagasti 2017-11-20 16:03:51 UTC
Created attachment 1355934 [details]
File: cgroup

Comment 3 Mikel Olasagasti 2017-11-20 16:03:53 UTC
Created attachment 1355935 [details]
File: core_backtrace

Comment 4 Mikel Olasagasti 2017-11-20 16:03:55 UTC
Created attachment 1355936 [details]
File: cpuinfo

Comment 5 Mikel Olasagasti 2017-11-20 16:03:56 UTC
Created attachment 1355937 [details]
File: dso_list

Comment 6 Mikel Olasagasti 2017-11-20 16:03:58 UTC
Created attachment 1355938 [details]
File: environ

Comment 7 Mikel Olasagasti 2017-11-20 16:04:00 UTC
Created attachment 1355939 [details]
File: limits

Comment 8 Mikel Olasagasti 2017-11-20 16:04:02 UTC
Created attachment 1355940 [details]
File: maps

Comment 9 Mikel Olasagasti 2017-11-20 16:04:03 UTC
Created attachment 1355941 [details]
File: mountinfo

Comment 10 Mikel Olasagasti 2017-11-20 16:04:05 UTC
Created attachment 1355942 [details]
File: open_fds

Comment 11 Mikel Olasagasti 2017-11-20 16:04:07 UTC
Created attachment 1355943 [details]
File: proc_pid_status

Comment 12 Zbigniew Jędrzejewski-Szmek 2018-07-18 11:21:45 UTC
It seems to me that systemd-udevd is being killed by the watchdog.

*** This bug has been marked as a duplicate of bug 1510042 ***


Note You need to log in before you can comment on or make changes to this bug.