Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515323 - Cancel button enabled when it shouldn't be on Chargeback Rate editor
Summary: Cancel button enabled when it shouldn't be on Chargeback Rate editor
Keywords:
Status: CLOSED DUPLICATE of bug 1515326
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Nandini Chandra
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-20 15:08 UTC by Nandini Chandra
Modified: 2017-11-20 15:27 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-20 15:27:46 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nandini Chandra 2017-11-20 15:08:55 UTC
Description of problem:
----------------------
After successfully saving a Chargeback rate or canceling Chargeback rate edit,
the Cancel button is still present on the page.


Version-Release number of selected component (if applicable):
-------------------------------------------------------------
5.9.0.9


How reproducible:
----------------
Always


Steps to Reproduce:
-------------------
1.Navigate to Cloud Intel -> Chargeback -> Rates
2.Edit an existing Chargeback rate or cancel Chargeback rate edit


Actual results:
---------------
The Cancel button is still enabled  on the Chargeback Rate editor.


Expected results:
-----------------
The Cancel button should be disabled in these scenarios.


Additional info:
---------------

Comment 3 Hilda Stastna 2017-11-20 15:27:46 UTC

*** This bug has been marked as a duplicate of bug 1515326 ***


Note You need to log in before you can comment on or make changes to this bug.