Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515322 - Service Dialogs: no submit/cancel buttons
Summary: Service Dialogs: no submit/cancel buttons
Keywords:
Status: CLOSED DUPLICATE of bug 1514593
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-20 15:08 UTC by Bruno Gillet
Modified: 2017-11-20 15:59 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-20 15:59:32 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bruno Gillet 2017-11-20 15:08:12 UTC
Description of problem:

When creating a service dialog we are not asked for submit/cancel buttons.
When ordering a service within a dialog, the dialog appears but there are no buttons available (no submit, no cancel) if selecting directly the service and clicking order.
When clicking on the all catalog and then order on a listed service, then we see the service to order (again) with a grayed submit button. When clicking order on the service, we still see the submit button grayed and have no way to submit and even less to cancel.

If maaping the service dialog on a button, the service dialog appear and has 3 buttons that are save/reset/cancel. Save generates an error (not implemented), Reset does nothing visible on dialog modified values except an OK message "have been reset", but happilly, the cancel button cancels the order.


Version-Release number of selected component (if applicable):

5.9.0.9.20171115202245_7429f75

How reproducible:

Have issue on both Firefox and Chrome.
Another colleague had not the issue at first try, but now have it any time.
He runs on Firefox as well.

Steps to Reproduce:
1. Create a dialog with a simple text widget
2. Create a Service or button mapping to this dialog
3. Click the button or order the service.

Actual results:


Expected results:


Additional info:

Comment 2 Chris Kacerguis 2017-11-20 15:39:24 UTC
You can't create dialogs in the SUI, so I'm assuming that this is Ops UI (Sending to the Ops UI team)

Comment 3 Harpreet Kataria 2017-11-20 15:59:32 UTC

*** This bug has been marked as a duplicate of bug 1514593 ***


Note You need to log in before you can comment on or make changes to this bug.