Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515302 - [Docs][VMM]"Connect automatically" option gone
Summary: [Docs][VMM]"Connect automatically" option gone
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: rhev-docs@redhat.com
QA Contact: rhev-docs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-20 14:27 UTC by Avital Pinnick
Modified: 2017-11-21 07:45 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-21 07:45:27 UTC
oVirt Team: Docs


Attachments (Terms of Use)
Connect automatically option (deleted)
2017-11-20 14:27 UTC, Avital Pinnick
no flags Details

Description Avital Pinnick 2017-11-20 14:27:11 UTC
Created attachment 1355878 [details]
Connect automatically option

In 4.1, there was a "Connect Automatically" option (User > Options). See attachment.

In 4.2, this option does not appear. Has it been deprecated or moved to another part of the UI?

We need to update VMM, section 2.2.4.

Comment 1 Avital Pinnick 2017-11-21 07:45:27 UTC
Apparently this belongs to User Portal (although I saw it in Admin Portal) and is being moved to VM Portal.


Note You need to log in before you can comment on or make changes to this bug.