Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515278 - list of system on Virtual Systems page is not synchronized with SSM
Summary: list of system on Virtual Systems page is not synchronized with SSM
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI
Version: 580
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Eric Herget
QA Contact: Martin Korbel
URL:
Whiteboard:
Depends On:
Blocks: sat58-errata
TreeView+ depends on / blocked
 
Reported: 2017-11-20 13:36 UTC by Gennadii Altukhov
Modified: 2018-02-05 13:56 UTC (History)
8 users (show)

Fixed In Version: spacewalk-java-2.5.14-108-sat
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1461705
Environment:
Last Closed: 2018-02-05 13:56:41 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0274 normal SHIPPED_LIVE Red Hat Satellite 5.8.0 bug fix update 2018-02-09 23:18:15 UTC

Description Gennadii Altukhov 2017-11-20 13:36:48 UTC
+++ This bug was initially created as a clone of Bug #1461705 +++

Description of problem:

If you select some virtual systems on Systems > Vistual Systems page (/rhn/systems/VirtualList.do) they will be added to SSM, but after reloading the page all systems are unselected again. Though they are still in SSM (was fixed in original Bug #1461705).


How reproducible:
always

Steps to Reproduce:
1. add some systems to SSM
2. reload /rhn/systems/VirtualList.do

Actual results:
systems are not synchronized with SSM

Expected results:
should be.

Comment 1 Eric Herget 2017-12-06 19:05:18 UTC
spacewalk.git:
054dbcca091d67763409deaf42f281f217c60706

Comment 5 Martin Korbel 2018-01-10 13:33:29 UTC
VERIFIED on spacewalk-java-2.5.14-108.el6sat

Reproducer via comment 0.

Comment 8 errata-xmlrpc 2018-02-05 13:56:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0274


Note You need to log in before you can comment on or make changes to this bug.