Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515255 - Containers row is not clickable in relationships table in provider page [NEEDINFO]
Summary: Containers row is not clickable in relationships table in provider page
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.10.0
Assignee: Nimrod Shneor
QA Contact: Dave Johnson
URL:
Whiteboard:
: 1518252 (view as bug list)
Depends On:
Blocks: 1518862
TreeView+ depends on / blocked
 
Reported: 2017-11-20 12:54 UTC by Gilad Shefer
Modified: 2018-06-21 20:46 UTC (History)
8 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1518862 (view as bug list)
Environment:
Last Closed: 2018-06-21 20:46:32 UTC
Category: ---
Cloudforms Team: Container Management
Target Upstream Version:
dajohnso: needinfo? (gshefer)


Attachments (Terms of Use)

Description Gilad Shefer 2017-11-20 12:54:45 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Compute --> Containers --> Providers --> <my provider>
2. Click on summary view
3. Watch Relationships table

Actual results:
Containers is not clickable (even when there are more than 0 containers)

Expected results:
Containers is clickable

Additional info:

Comment 2 Dave Johnson 2017-11-20 13:02:44 UTC
Please assess the impact of this issue and update the severity accordingly.  Please refer to https://bugzilla.redhat.com/page.cgi?id=fields.html#bug_severity for a reminder on each severity's definition.

If it's something like a tracker bug where it doesn't matter, please set the severity to Low.

Comment 3 Dave Johnson 2017-11-20 15:06:56 UTC
Is this a regression Gilad?

Comment 4 Nimrod Shneor 2017-11-29 12:15:55 UTC
PR:https://github.com/ManageIQ/manageiq-ui-classic/pull/2856

Comment 6 Barak 2017-12-03 11:22:24 UTC
*** Bug 1518252 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.