Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515204 - [Multi-Tenancy] - Tenant admin cannot access Configuration
Summary: [Multi-Tenancy] - Tenant admin cannot access Configuration
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.10.0
Assignee: Zita Nemeckova
QA Contact: Pavol Kotvan
URL:
Whiteboard: ui
: 1516214 1518097 (view as bug list)
Depends On:
Blocks: 1518747
TreeView+ depends on / blocked
 
Reported: 2017-11-20 11:49 UTC by Pavol Kotvan
Modified: 2019-02-11 13:55 UTC (History)
7 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1518747 (view as bug list)
Environment:
Last Closed: 2019-02-11 13:55:19 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)

Comment 4 Harpreet Kataria 2017-11-22 14:27:00 UTC
*** Bug 1516214 has been marked as a duplicate of this bug. ***

Comment 7 Zita Nemeckova 2017-11-30 09:21:11 UTC
*** Bug 1518097 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.