Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515137 - Error window pops up during installing windows qemu-ga-win.msi manually
Summary: Error window pops up during installing windows qemu-ga-win.msi manually
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win
Version: 7.5
Hardware: x86_64
OS: Unspecified
medium
medium
Target Milestone: rc
: 7.0
Assignee: Sameeh Jubran
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 1022839
Blocks: 1073208
TreeView+ depends on / blocked
 
Reported: 2017-11-20 08:43 UTC by xiagao
Modified: 2018-04-10 06:34 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1022839
Environment:
Last Closed: 2018-04-10 06:33:41 UTC


Attachments (Terms of Use)
qemu-ga install error-2.9.3 (deleted)
2017-11-28 06:41 UTC, xiagao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0657 None None None 2018-04-10 06:34:32 UTC

Comment 2 xiagao 2017-11-20 08:46:07 UTC
Test version:
mingw-qemu-ga-win-2.9.2-2.el7ev
qemu-kvm-rhev-2.10.0-6.el7.x86_64
kernel-3.10.0-768.el7.x86_64

Guest:
win2008-32,win8-64

How reproducible:
2/10

Comment 3 Sameeh Jubran 2017-11-21 14:01:40 UTC
Thanks for finding this bug, I created a patch that should fix the issue, please test it and update :)

https://brewweb.engineering.redhat.com/brew/taskinfo?taskID=14595045

Comment 4 xiagao 2017-11-22 05:47:58 UTC
(In reply to Sameeh Jubran from comment #3)
> Thanks for finding this bug, I created a patch that should fix the issue,
> please test it and update :)
> 
> https://brewweb.engineering.redhat.com/brew/taskinfo?taskID=14595045

Test 20 times in this build and not hit this issue.
So this bug is fixed.
Will verify it in an official build.

Comment 5 Sameeh Jubran 2017-11-27 08:56:36 UTC
mingw-qemu-ga-win v2.9.3 build is ready:

https://brewweb.engineering.redhat.com/brew/taskinfo?taskID=14628546

Comment 6 xiagao 2017-11-28 06:39:58 UTC
(In reply to Sameeh Jubran from comment #5)
> mingw-qemu-ga-win v2.9.3 build is ready:
> 
> https://brewweb.engineering.redhat.com/brew/taskinfo?taskID=14628546

Test in mingw-qemu-ga-win v2.9.3 build for win2008-32 guest, still hit this issue :(

How reproducible: try 8 times, hit once.

So reassign this bug.

Comment 7 xiagao 2017-11-28 06:41:00 UTC
Created attachment 1359687 [details]
qemu-ga install error-2.9.3

Comment 8 Sameeh Jubran 2017-11-30 08:38:30 UTC
https://brewweb.engineering.redhat.com/brew/taskinfo?taskID=14653080

The issue should be resolved in this build can you confirm that?

Comment 9 xiagao 2017-11-30 13:39:41 UTC
(In reply to Sameeh Jubran from comment #8)
> https://brewweb.engineering.redhat.com/brew/taskinfo?taskID=14653080
> 
> The issue should be resolved in this build can you confirm that?

Test it with this build according to comment 0.

Try 20 times,not hit this issue.

Comment 10 Sameeh Jubran 2017-12-05 13:09:18 UTC
I have created a new 2.9.4 build, let's verify this bug.

https://brewweb.engineering.redhat.com/brew/taskinfo?taskID=14685477

Comment 11 xiagao 2017-12-06 05:51:43 UTC
Test in mingw-qemu-ga-win-2.9.4-2.el7ev.

Try 20 times and did not hit this issue.

So set verified status.

Comment 13 errata-xmlrpc 2018-04-10 06:33:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0657


Note You need to log in before you can comment on or make changes to this bug.