Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515094 - [RFE] tendrl should work with IP address
Summary: [RFE] tendrl should work with IP address
Keywords:
Status: CLOSED DUPLICATE of bug 1512937
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: web-admin-tendrl-gluster-integration
Version: rhgs-3.3
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Nishanth Thomas
QA Contact: sds-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-20 06:59 UTC by Saravanakumar
Modified: 2018-10-16 11:15 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-16 11:15:08 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1512937 None None None Never

Internal Links: 1512937

Description Saravanakumar 2017-11-20 06:59:58 UTC
Description of problem:

It should be possible to configure tendrl with IP addresses. 
Currently, it supports FQDN based only.

CNS works based on IP addresses.
Also, it is possible to configure GlusterFS based on IP address.

So, tendrl should also works with IP address.

Version-Release number of selected component (if applicable):


How reproducible:
If you try to setup tendrl with IP addresses in configuration, it fails.  

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
Configuration should succeed with IP address.

Additional info:

Comment 4 Martin Kudlej 2017-11-20 11:02:15 UTC
I'm changing product and component to proper one.

Comment 9 Nishanth Thomas 2018-10-16 11:15:08 UTC
This is fixed as part 1512937 and part of 3.4.0 release. hence closing this issue

*** This bug has been marked as a duplicate of bug 1512937 ***


Note You need to log in before you can comment on or make changes to this bug.