Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515017 - [Embedded Ansible] [Regression] Cannot Launch Playbook Service using Ansible Custom Button- Save button not yet implemented
Summary: [Embedded Ansible] [Regression] Cannot Launch Playbook Service using Ansible ...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.10.0
Assignee: Drew Bomhof
QA Contact: Kedar Kulkarni
URL:
Whiteboard:
Depends On:
Blocks: 1530765
TreeView+ depends on / blocked
 
Reported: 2017-11-20 00:33 UTC by Kedar Kulkarni
Modified: 2018-06-21 21:04 UTC (History)
9 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1530765 (view as bug list)
Environment:
Last Closed: 2018-06-21 21:04:54 UTC
Category: ---
Cloudforms Team: CFME Core
kkulkarn: automate_bug+


Attachments (Terms of Use)
Screenshot (deleted)
2017-11-20 00:33 UTC, Kedar Kulkarni
no flags Details
Screenshot2 (deleted)
2017-12-01 15:21 UTC, Kedar Kulkarni
no flags Details

Description Kedar Kulkarni 2017-11-20 00:33:44 UTC
Created attachment 1355450 [details]
Screenshot

Description of problem:
While launching Ansible Playbook Service using Ansible Playbook Custom button, CFME shows error "Save button not yet implemented" See screenshot

Version-Release number of selected component (if applicable):
5.9.0.9

How reproducible:
Believe 100%

Steps to Reproduce:
1.Enable Embedded Ansible Server Role
2.Add ansible repo
3.Create a service catalog item using ansible playbook from the repo
4.Create a custom button that uses catalog item from step 3
5.Try to launch ansible playbook service using this custom button against a VM on one of the managed providers 

Actual results:
See screenshot

Expected results:
Should launch service

Additional info:

Comment 3 Kedar Kulkarni 2017-12-01 15:21:28 UTC
Created attachment 1361653 [details]
Screenshot2

Hey, There are duplicate submit buttons now. Both are Clickable.

Comment 5 Martin Povolny 2017-12-03 17:48:12 UTC
Seems to be related to: https://bugzilla.redhat.com/show_bug.cgi?id=1513097


Note You need to log in before you can comment on or make changes to this bug.