Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1514872 - Unable to install system config kickstart
Summary: Unable to install system config kickstart
Keywords:
Status: CLOSED DUPLICATE of bug 1406598
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-kickstart
Version: 27
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-19 03:52 UTC by xmori
Modified: 2017-11-27 18:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-27 18:13:40 UTC


Attachments (Terms of Use)

Description xmori 2017-11-19 03:52:40 UTC
Description of problem:

system config kickstart unable to install, cuz nothing provide a dependency of package.

Version-Release number of selected component (if applicable):

* system-config-kickstart-2.9.3-5.fc27.noarch


How reproducible:


Steps to Reproduce:
1. dnf install system-config-kickstart

Actual results:

[root@localhost LiveOS]# dnf install system-config-kickstart
Last metadata expiration check: 0:34:13 ago on Sat 18 Nov 2017 11:42:38 PM -03.
Error: 
 Problem: conflicting requests
  - nothing provides system-config-date needed by system-config-kickstart-2.9.3-5.fc27.noarch


Expected results:


Additional info:

* Fedora 27 LXQt
* System update
* Update-testing repo active

Comment 1 Chris Lumens 2017-11-27 18:13:40 UTC

*** This bug has been marked as a duplicate of bug 1406598 ***


Note You need to log in before you can comment on or make changes to this bug.