Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1514751 - [abrt] cura: raise(): python3.6 killed by SIGSEGV
Summary: [abrt] cura: raise(): python3.6 killed by SIGSEGV
Keywords:
Status: CLOSED DUPLICATE of bug 1494278
Alias: None
Product: Fedora
Classification: Fedora
Component: cura
Version: 27
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miro Hrončok
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:b213097b581ce50ce3f6681caac...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-18 09:57 UTC by Christian Herzog
Modified: 2017-11-23 12:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-23 12:55:03 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2017-11-18 09:57 UTC, Christian Herzog
no flags Details
File: cgroup (deleted)
2017-11-18 09:57 UTC, Christian Herzog
no flags Details
File: core_backtrace (deleted)
2017-11-18 09:57 UTC, Christian Herzog
no flags Details
File: cpuinfo (deleted)
2017-11-18 09:57 UTC, Christian Herzog
no flags Details
File: dso_list (deleted)
2017-11-18 09:57 UTC, Christian Herzog
no flags Details
File: environ (deleted)
2017-11-18 09:57 UTC, Christian Herzog
no flags Details
File: limits (deleted)
2017-11-18 09:57 UTC, Christian Herzog
no flags Details
File: maps (deleted)
2017-11-18 09:57 UTC, Christian Herzog
no flags Details
File: mountinfo (deleted)
2017-11-18 09:57 UTC, Christian Herzog
no flags Details
File: open_fds (deleted)
2017-11-18 09:57 UTC, Christian Herzog
no flags Details
File: proc_pid_status (deleted)
2017-11-18 09:57 UTC, Christian Herzog
no flags Details

Description Christian Herzog 2017-11-18 09:57:30 UTC
Description of problem:
start cura on F27. See bugzilla bug 1494278. Even Cura appImage crashes.

Version-Release number of selected component:
cura-3.0.3-2.fc27

Additional info:
reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/bin/python3 /usr/bin/cura
crash_function: raise
executable:     /usr/bin/python3.6
journald_cursor: s=48e036c51574460f9adafd70372defd2;i=8ab4b;b=91910780929240d9ad1dc1a1b652216e;m=113eec6b74;t=55e3ec74be29d;x=626cf642e630db8
kernel:         4.13.11-300.fc27.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 0 (1 frames)
 #0 raise at ../sysdeps/unix/sysv/linux/raise.c:51

Comment 1 Christian Herzog 2017-11-18 09:57:33 UTC
Created attachment 1354619 [details]
File: backtrace

Comment 2 Christian Herzog 2017-11-18 09:57:35 UTC
Created attachment 1354620 [details]
File: cgroup

Comment 3 Christian Herzog 2017-11-18 09:57:37 UTC
Created attachment 1354621 [details]
File: core_backtrace

Comment 4 Christian Herzog 2017-11-18 09:57:38 UTC
Created attachment 1354622 [details]
File: cpuinfo

Comment 5 Christian Herzog 2017-11-18 09:57:40 UTC
Created attachment 1354623 [details]
File: dso_list

Comment 6 Christian Herzog 2017-11-18 09:57:42 UTC
Created attachment 1354624 [details]
File: environ

Comment 7 Christian Herzog 2017-11-18 09:57:43 UTC
Created attachment 1354625 [details]
File: limits

Comment 8 Christian Herzog 2017-11-18 09:57:45 UTC
Created attachment 1354626 [details]
File: maps

Comment 9 Christian Herzog 2017-11-18 09:57:47 UTC
Created attachment 1354627 [details]
File: mountinfo

Comment 10 Christian Herzog 2017-11-18 09:57:48 UTC
Created attachment 1354628 [details]
File: open_fds

Comment 11 Christian Herzog 2017-11-18 09:57:50 UTC
Created attachment 1354629 [details]
File: proc_pid_status

Comment 12 Miro Hrončok 2017-11-23 12:55:03 UTC

*** This bug has been marked as a duplicate of bug 1494278 ***


Note You need to log in before you can comment on or make changes to this bug.