Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1514726 - tilix is no longer creating menu options properly
Summary: tilix is no longer creating menu options properly
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: tilix
Version: 27
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Kalev Lember
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-18 03:10 UTC by Mike
Modified: 2017-11-21 17:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-21 17:36:33 UTC


Attachments (Terms of Use)

Description Mike 2017-11-18 03:10:42 UTC
Description of problem:

When using tilix, I tend to create multiple "windows" using shift-ctrl-t

Previously, before my upgrade to F27, when creating windows, you could change to any particular window you wanted, using a drop-down menu, which is located at the top-left of the tilix window.

Now, there is no way to control access to the various tabs using that top-left bar, it only displays the info/title for the current window, and doesn't allow you to select more options. There are multiple 'tabs' open, because when you type 'exit' it appears to close out of the newly created 'tab'
Version-Release number of selected component (if applicable):


How reproducible:

It has occurred on both my systems after the upgrade to F27

Steps to Reproduce:
1. Open tilix window
2. Press ctrl+alt+t to "open a new tab"
3. You have no control over your tabs.

Actual results:


Expected results:


Additional info:

Comment 1 Mike 2017-11-21 17:36:33 UTC
It was a discrepancy that I missed. Closing bug report.


Note You need to log in before you can comment on or make changes to this bug.