Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1514617 - provisioning process is stuck when ordered from SUI
Summary: provisioning process is stuck when ordered from SUI
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - Service
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: cfme-future
Assignee: Chris Kacerguis
QA Contact: Shveta
URL:
Whiteboard: service
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-17 22:10 UTC by Shveta
Modified: 2017-11-17 22:29 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-17 22:29:22 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Shveta 2017-11-17 22:10:19 UTC
Description of problem: This issue can be common between OPS UI and SUI .
I am not able to test from OPS UI because of BZ 
https://bugzilla.redhat.com/show_bug.cgi?id=1514593.

When ordering service from SUI , Service does not get provisioned .
Logs do not show any message after sending approval email.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Create a service catalog from OPS UI.
2.  Order from SUI.
3.  Service is not provisioned.

Actual results:


Expected results:


Additional info:
Appliance : https://10.8.197.174

Logs
=======================
https://bugzilla.redhat.com/show_bug.cgi?id=1514593

Comment 2 Shveta 2017-11-17 22:29:22 UTC
Able to provision at another appliance


Note You need to log in before you can comment on or make changes to this bug.