Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1514594 - VMware Edit provider has Host Default VNC start and End Port options, but Add Provider does not
Summary: VMware Edit provider has Host Default VNC start and End Port options, but Add...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.10.0
Assignee: Dávid Halász
QA Contact: Kedar Kulkarni
URL:
Whiteboard:
: 1514343 (view as bug list)
Depends On:
Blocks: 1524714 1565366
TreeView+ depends on / blocked
 
Reported: 2017-11-17 20:22 UTC by Kedar Kulkarni
Modified: 2018-06-21 20:58 UTC (History)
8 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1524714 1565366 (view as bug list)
Environment:
Last Closed: 2018-06-21 20:58:34 UTC
Category: ---
Cloudforms Team: ---
kkulkarn: automate_bug-


Attachments (Terms of Use)

Description Kedar Kulkarni 2017-11-17 20:22:38 UTC
Description of problem:
VMware Edit provider has Host Default VNC start and End Port options, but Add Provider  does not

Version-Release number of selected component (if applicable):
5.9.0.9

How reproducible:
100%

Steps to Reproduce:
1.Add VMware Provider
2.Select provider added in step 1 and click Edit Provider
3.

Actual results:
Edit Provider has new extra options "Host Default VNC Start Port and End Port" which is not there in Add Provider. 

Expected results:
Add Provider and Edit provider should be consistent

Additional info:

Comment 3 Dávid Halász 2017-12-05 15:49:31 UTC
*** Bug 1514343 has been marked as a duplicate of this bug. ***

Comment 6 CFME Bot 2017-12-11 17:15:37 UTC
New commit detected on ManageIQ/manageiq-ui-classic/master:
https://github.com/ManageIQ/manageiq-ui-classic/commit/9520bfc7ea75999515ca2cf1ef0e5eb69526ed11

commit 9520bfc7ea75999515ca2cf1ef0e5eb69526ed11
Author:     Dávid Halász <dhalasz@redhat.com>
AuthorDate: Mon Dec 11 17:01:40 2017 +0100
Commit:     Dávid Halász <dhalasz@redhat.com>
CommitDate: Mon Dec 11 17:08:06 2017 +0100

    Display the VNC start/end port when adding a vmware provider
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1514594

 app/views/ems_infra/_form.html.haml | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comment 8 Kedar Kulkarni 2018-01-09 19:13:50 UTC
Hello, 
This bug is also present in 5.8.3.0, please clone the BZ for 5.8 stream. 

-KK.

Comment 9 Satoe Imaishi 2018-01-09 19:16:20 UTC
David, the PR can be 'fine/yes'?


Note You need to log in before you can comment on or make changes to this bug.