Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1514557 - Cannot remove VMware Provider: Infrastructure Provider no longer exists
Summary: Cannot remove VMware Provider: Infrastructure Provider no longer exists
Keywords:
Status: CLOSED DUPLICATE of bug 1514345
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: Beta 2
: 5.9.0
Assignee: Zita Nemeckova
QA Contact: Kedar Kulkarni
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-17 18:58 UTC by Kedar Kulkarni
Modified: 2017-12-05 05:04 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-23 10:17:39 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)
Screenshot (deleted)
2017-11-17 18:58 UTC, Kedar Kulkarni
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1515280 None None None Never

Internal Links: 1515280

Description Kedar Kulkarni 2017-11-17 18:58:19 UTC
Created attachment 1354232 [details]
Screenshot

Description of problem:
I cannot remove VMware provider due to following Error: "Infrastructure Provider no longer exists"

Version-Release number of selected component (if applicable):
5.9.0.9

How reproducible:
100%

Steps to Reproduce:
1.Add VMware Provider
2.Remove VMware Provider
3.

Actual results:
Cannot Remove, see screenshot

Expected results:
Can Remove provider

Additional info:

Comment 3 Zita Nemeckova 2017-11-23 10:17:39 UTC

*** This bug has been marked as a duplicate of bug 1514345 ***


Note You need to log in before you can comment on or make changes to this bug.