Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1514428 - LiveCD does not find ssd (and crashes the ssd disk) unable to install fedora
Summary: LiveCD does not find ssd (and crashes the ssd disk) unable to install fedora
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: LiveCD
Version: 27
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-17 11:50 UTC by Joël Wijngaarde
Modified: 2018-01-16 08:28 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-01-16 08:28:01 UTC


Attachments (Terms of Use)

Description Joël Wijngaarde 2017-11-17 11:50:11 UTC
Description of problem:

When booting from LiveCD, the system is not able to find the internal SSD disk on my Lenovo X1 Carbon. The LiveCD boots up, but the disk is not available anymore in the system. When I reboot the laptop the laptop reports that the disk is missing and does not boot at all anymore. I have to turn the laptop off (not reboot) to make the disk available again.

I noticed the disk is found that during LiveCD boot when I turn off UEFI mode in the bios.


Version-Release number of selected component (if applicable):
I experienced this with the BETA and the final release of Fedora 27.

How reproducible:
I tried multipe times


Steps to Reproduce:
1. Put system in UEFI only mode
2. Boot from LiveCD
3. Boot takes long time (timeout)
4. Start Anaconda installer
5. Internal SSD is not available to upgrade or install


Actual results:
SSD disk not found (and fully crashed) when booting in UEFI  mode from LiveCD

Expected results:
To boot the LiveCD and be able to install Fedora 27

Additional info:

When the LiveUSB boots. I see the following messages during boot:

Error parsing PCC subspaces from PCCT
ACPI Error: Needed type [reference], found [Integer] ffff8e2c42850c18 (20170531/exresop-103)
ACPI Exception: AE_AML_OPERAND_TYPE, While resolving operands for [Store] (20170531/dswexec-461)
ACPI Error: Method parse/execution failed \_PR.CPU0._PDC, AE_AML_OPERANDE_TYPE (20170531/psparse-550)
ata1: COMRESET failed (errno=-16)
ata1: COMRESET failed (errno=-16)

Comment 1 Joël Wijngaarde 2018-01-16 08:28:01 UTC
Bought a new (more) expansive USB stick and tried again. This time it works. I mark this bug as closed


Note You need to log in before you can comment on or make changes to this bug.