Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1514410 - Rhythmbox (build-in) Web Remote plugin not compatible with Firefox 57 (Quantum)
Summary: Rhythmbox (build-in) Web Remote plugin not compatible with Firefox 57 (Quantum)
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 27
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: David King
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-17 10:37 UTC by Steve
Modified: 2017-11-17 15:45 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-17 15:45:43 UTC


Attachments (Terms of Use)

Description Steve 2017-11-17 10:37:31 UTC
Description of problem:
Rhythmbox (build-in) Web Remote plugin is not compatible with Firefox 57 (Quantum).
After entering the access-key (on client), the button on the right side does not work. There is no error message, it just doen't work. I don't know if it has something to do with javascript?

Version-Release number of selected component (if applicable):
rhythmbox-3.4.2-1.fc27.x86_64
firefox-57.0-2.fc27.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Activate the plugin in Rhythmbox (Server)
2. Go to the Website and enter the password in Firefox (Client)
3. Nothing happens

Actual results:


Expected results:
After entering the password, the client should be "logged-in".

Additional info:

Comment 1 gkrithi8 2017-11-17 15:27:39 UTC
Works fine here:

rhythmbox-3.4.2-1.fc27.x86_64
firefox-57.0-2.fc27.x86_64

Comment 2 Steve 2017-11-17 15:39:57 UTC
Hmm, what information do you need?

Comment 3 Steve 2017-11-17 15:45:22 UTC
Strange, it works now for me. I can not explain it. I'm sorry. Closing..


Note You need to log in before you can comment on or make changes to this bug.