Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1514178 - document that task details page (on other details) are no longer available after few days
Summary: document that task details page (on other details) are no longer available af...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-RHGS_Web_Administration
Version: rhgs-3.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Rakesh
QA Contact: Martin Kudlej
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-16 18:45 UTC by Martin Bukatovic
Modified: 2018-05-30 18:00 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-30 18:00:09 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1516211 None None None Never

Internal Links: 1516211

Description Martin Bukatovic 2017-11-16 18:45:40 UTC
Document URL
============

There is no url yet, this is related to documentation for RHGS WA.

Describe the issue
==================

We need to clearly document behavior described in this upstream
issue:

https://github.com/Tendrl/api/issues/219

Quick Summary 
~~~~~~~~~~~~~

(for full details, see the issue linked above)

When CreateCluster task details are reviewed few days after creation of the task,
I don't see any details for the tasks (Events table) in the web ui anymore. At
first sight this looks like a dashboard (ui) problem, but the root cause seems
to be in empty data provided by backend/api.

This is happening because Messages and task details are not kept for more than
a default TTL of 2 days.

Comment 2 Martin Bukatovic 2017-11-16 18:46:25 UTC
bobbGT, feel free to reassign this BZ to a correct component

Comment 3 Martin Bukatovic 2017-11-16 18:48:20 UTC
How do I export task details information if I like to keep them for some reason?

Comment 5 Martin Kudlej 2017-11-23 11:31:22 UTC
Note is there. -->VERIFIED


Note You need to log in before you can comment on or make changes to this bug.