Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1514102 - [Regression] Key pair icons are not displayed in grid/tile view
Summary: [Regression] Key pair icons are not displayed in grid/tile view
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.10.0
Assignee: Martin Povolny
QA Contact: Matouš Mojžíš
URL:
Whiteboard: ui:cloud:key_pair
: 1503291 (view as bug list)
Depends On:
Blocks: 1524704
TreeView+ depends on / blocked
 
Reported: 2017-11-16 16:24 UTC by Matouš Mojžíš
Modified: 2018-06-21 20:57 UTC (History)
8 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1524704 (view as bug list)
Environment:
Last Closed: 2018-06-21 20:57:23 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)
key pair icon not displayed (deleted)
2017-11-16 16:24 UTC, Matouš Mojžíš
no flags Details

Description Matouš Mojžíš 2017-11-16 16:24:42 UTC
Created attachment 1353605 [details]
key pair icon not displayed

Description of problem:


Version-Release number of selected component (if applicable):
5.9.0.8

How reproducible:
Always

Steps to Reproduce:
1.Add a cloud provider which has some key pairs
2. Go to Compute -> Cloud -> Key Pairs
3. Select Grid or Tile View

Actual results:
Key pair icon not displayed

Expected results:


Additional info:

Comment 4 Chris Pelland 2017-12-08 15:08:23 UTC
*** Bug 1503291 has been marked as a duplicate of this bug. ***

Comment 6 Matouš Mojžíš 2018-06-19 16:46:00 UTC
One time issue. Setting qe_test_coverage flag to -.


Note You need to log in before you can comment on or make changes to this bug.