Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1514076 - [v2v] change "Attach VirtIO-Drivers" to "Install Windows Drivers"
Summary: [v2v] change "Attach VirtIO-Drivers" to "Install Windows Drivers"
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: GA
: cfme-future
Assignee: bugs@ovirt.org
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On: 1514361
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-16 15:33 UTC by Nisim Simsolo
Modified: 2017-11-20 08:23 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-17 08:39:52 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
Trasform dialog screenshot (deleted)
2017-11-16 15:34 UTC, Nisim Simsolo
no flags Details

Description Nisim Simsolo 2017-11-16 15:33:31 UTC
Description of problem:
When importing Windows VM from VMware, the admin should attach VirtIO-Drivers to the VM. the checkbox name for doing it in CFME is "Install Windows drivers" while actually need to attach VirtIO-Drivers for Windows.
In RHV UI, this chackbox name is "Attach VirtIO-Drivers".
It would be more accurate if we align it with RHV name: "Attach VirtIO-Drivers"

Screenshot attached.


Version-Release number of selected component (if applicable):
ovirt-engine-4.1.7.6-0.1.el7.noarch

How reproducible:
100%

Steps to Reproduce:
1. Browse CFME UI -> Compute -> infrastructure -> Providers -> Click on VMware provider -> VMs -> Click on Windows VM -> Lifecycle -> "trasform this VM ti RHV"
2.
3.

Actual results:
"Install Windows drivers" checkbox name is inaccurate, we are actually installing VirtIO-Drivers for Windows.

Expected results:
checkbox name should change to "Attach VirtIO-Drivers"

Additional info:
screenshot attached

Comment 2 Nisim Simsolo 2017-11-16 15:34:14 UTC
Created attachment 1353581 [details]
Trasform dialog screenshot

Comment 3 Michal Skrivanek 2017-11-16 17:27:23 UTC
"Install Windows drivers" is used internationally as a more user friendly name.
Proposing CLOSED WONTFIX pending Moran confirmation
Thanks

Comment 4 Moran Goldboim 2017-11-17 08:29:28 UTC
(In reply to Michal Skrivanek from comment #3)
> "Install Windows drivers" is used internationally as a more user friendly
> name.
> Proposing CLOSED WONTFIX pending Moran confirmation
> Thanks

I tend to agree here, sounds like the RHV side should be aligned though.

Comment 5 Michal Skrivanek 2017-11-17 08:37:45 UTC
we can track that on ovirt side

Comment 6 Michal Skrivanek 2017-11-17 08:39:52 UTC
ugh, it can't be changed due to that ovirt team field. closing then


Note You need to log in before you can comment on or make changes to this bug.