Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1514050 - notification bubbles are dark with dark text
Summary: notification bubbles are dark with dark text
Keywords:
Status: CLOSED DUPLICATE of bug 1507457
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Florian Müllner
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-16 14:59 UTC by Ray Strode [halfline]
Modified: 2017-11-16 20:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-16 20:38:38 UTC


Attachments (Terms of Use)
screenshot (deleted)
2017-11-16 14:59 UTC, Ray Strode [halfline]
no flags Details

Description Ray Strode [halfline] 2017-11-16 14:59:33 UTC
Created attachment 1353552 [details]
screenshot

i don't know if this is a classic only problem, but right now notification bubbles out of the box show black text on dark gray.

Comment 2 Tomas Pelka 2017-11-16 19:46:42 UTC
most probably dup of https://bugzilla.redhat.com/show_bug.cgi?id=1507457

note that this is not happening on Wayland

Comment 3 Ray Strode [halfline] 2017-11-16 20:38:38 UTC

*** This bug has been marked as a duplicate of bug 1507457 ***


Note You need to log in before you can comment on or make changes to this bug.