Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1514033 - opened connection are hanging, no longer poll
Summary: opened connection are hanging, no longer poll
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: 389-ds-base
Version: 7.5
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: thierry bordaz
QA Contact: Viktor Ashirov
URL:
Whiteboard:
: 1508053 (view as bug list)
Depends On:
Blocks: 1508053 1523500 1523505
TreeView+ depends on / blocked
 
Reported: 2017-11-16 14:23 UTC by thierry bordaz
Modified: 2019-03-08 10:34 UTC (History)
16 users (show)

Fixed In Version: 389-ds-base-1.3.7.5-10.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1508053
: 1523500 1523505 (view as bug list)
Environment:
Last Closed: 2018-04-10 14:22:34 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0811 None None None 2018-04-10 14:23:27 UTC

Comment 3 thierry bordaz 2017-11-16 14:24:43 UTC
upstream ticket https://pagure.io/389-ds-base/issue/49410

Comment 4 thierry bordaz 2017-11-16 14:26:33 UTC
Fix for upstream ticket was pushed

Comment 6 Viktor Ashirov 2017-11-21 16:36:56 UTC
Build tested:
389-ds-base-1.3.7.5-10.el7.x86_64

I was running ipa-server-install/uninstall in a loop for few days and the issue described in the upstream ticket is no longer observed. 

Marking as VERIFIED, SanityOnly.

Comment 7 Scott Poore 2017-11-30 14:52:54 UTC
*** Bug 1508053 has been marked as a duplicate of this bug. ***

Comment 11 errata-xmlrpc 2018-04-10 14:22:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0811


Note You need to log in before you can comment on or make changes to this bug.