Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1514017 - subscription-manager facts output on 7.4 is missing many DMI entries that were present in 7.3 [rhel-7.4.z]
Summary: subscription-manager facts output on 7.4 is missing many DMI entries that wer...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: python-dmidecode
Version: 7.4
Hardware: x86_64
OS: Linux
urgent
medium
Target Milestone: rc
: ---
Assignee: Petr Oros
QA Contact: Mike Gahagan
URL:
Whiteboard:
Depends On: 1504033
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-16 13:51 UTC by Oneata Mircea Teodor
Modified: 2019-02-15 03:09 UTC (History)
13 users (show)

Fixed In Version: python-dmidecode-3.12.2-1.1.el7
Doc Type: Bug Fix
Doc Text:
Prior to this update, the dmidecode utility did not properly detect Desktop Management Interfaces (DMIs) available to the system. This caused the "subscription-manager facts" to display an incomplete list of DMIs, and in some cases, it also led to Red Hat Satellite servers not receiving proper updates. Now, dmidecode detects DMIs as expected, which prevents the described problems from occurring.
Clone Of: 1504033
Environment:
Last Closed: 2018-01-25 11:41:42 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0144 normal SHIPPED_LIVE python-dmidecode bug fix update 2018-01-25 16:16:50 UTC

Description Oneata Mircea Teodor 2017-11-16 13:51:02 UTC
This bug has been copied from bug #1504033 and has been proposed to be backported to 7.4 z-stream (EUS).

Comment 5 Mike Gahagan 2018-01-08 19:23:14 UTC
Confirmed that python-dmidecode-3.12.2-1.1.el7 fixes the issue.

Comment 9 errata-xmlrpc 2018-01-25 11:41:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0144


Note You need to log in before you can comment on or make changes to this bug.