Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1513987 - Move disk option missing in the VM disk attachments action menu
Summary: Move disk option missing in the VM disk attachments action menu
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: future
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: ovirt-4.2.2
: 4.2.2
Assignee: Tal Nisan
QA Contact: Petr Matyáš
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-16 12:33 UTC by Benny Zlotnik
Modified: 2018-03-29 11:19 UTC (History)
6 users (show)

Fixed In Version: ovirt-engine-4.2.2
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-29 11:19:30 UTC
oVirt Team: Storage
rule-engine: ovirt-4.2+
rule-engine: blocker+


Attachments (Terms of Use)
screenshot (deleted)
2017-11-16 12:33 UTC, Benny Zlotnik
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 87027 master MERGED webadmin: Re-add the move button to VM disks 2018-02-01 20:56:40 UTC

Description Benny Zlotnik 2017-11-16 12:33:27 UTC
Created attachment 1353449 [details]
screenshot

Description of problem:
The option to move a disk in the VM disks view is missing (it was possible in the older UI). And currently it's possible to move a disk only in the general disks view

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Screenshot attached

Comment 1 Red Hat Bugzilla Rules Engine 2017-11-16 13:09:44 UTC
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.

Comment 2 Petr Matyáš 2018-02-22 13:56:09 UTC
Verified on ovirt-engine-4.2.2.1-0.1.el7.noarch

Comment 3 Sandro Bonazzola 2018-03-29 11:19:30 UTC
This bugzilla is included in oVirt 4.2.2 release, published on March 28th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.2 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.