Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1513724 - No Flash message after adding new Company Category
Summary: No Flash message after adding new Company Category
Keywords:
Status: CLOSED DUPLICATE of bug 1513507
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Nandini Chandra
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-15 20:55 UTC by Nandini Chandra
Modified: 2017-12-05 15:22 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-28 12:44:52 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nandini Chandra 2017-11-15 20:55:36 UTC
Description of problem:
-----------------------
There is no flash message after a new Company Category is added.


Version-Release number of selected component (if applicable):
-------------------------------------------------------------
5.9.0.8


How reproducible:
-----------------
Always


Steps to Reproduce:
-------------------
1.
2.
3.


Actual results:
-----------------
1)No Flash message after adding new Company Category
2)It stays on the 'Adding a new Category' page.


Expected results:
-----------------
An appropriate flash message should be displayed on the UI after adding 
a new Company category.


Additional info:
----------------

Comment 2 Nandini Chandra 2017-11-15 20:58:13 UTC
I just realized that there is no flash message when you hit "Cancel' on the 'Adding a New Category' page  either.

Comment 3 Dávid Halász 2017-11-28 12:44:52 UTC

*** This bug has been marked as a duplicate of bug 1513507 ***


Note You need to log in before you can comment on or make changes to this bug.