Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1513526 - Build ovirt-cockpit-sso for CentOS VIrt SIG
Summary: Build ovirt-cockpit-sso for CentOS VIrt SIG
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-distribution
Classification: oVirt
Component: General
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: ovirt-4.2.0
: 4.2.0
Assignee: Sandro Bonazzola
QA Contact: Pavol Brilla
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-15 15:12 UTC by Eyal Edri
Modified: 2017-12-20 11:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-20 11:37:00 UTC
oVirt Team: Integration
rule-engine: ovirt-4.2+


Attachments (Terms of Use)

Description Eyal Edri 2017-11-15 15:12:23 UTC
Description of problem:
there is a new dependency which is missing from an official oVirt/CentOS repo.
Its available on a private user repo:

https://copr-be.cloud.fedoraproject.org/results/mlibra/ovirt-cockpit-sso/epel-7-$basearch/

We should have an official build on maintained and monitored repos and not use specific users copr repo.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Sandro Bonazzola 2017-11-17 08:11:39 UTC
Build done: http://cbs.centos.org/koji/buildinfo?buildID=20748
not yet tagged for testing.
Marek, can you check if it works?

Comment 2 Sandro Bonazzola 2017-11-17 08:33:41 UTC
Tagged for testing

Comment 3 Pavol Brilla 2017-11-21 11:57:02 UTC
# yum list ovirt-cockpit-sso
Repository centos-opstools-release is listed more than once in the configuration
Available Packages
ovirt-cockpit-sso.noarch                       0.0.3-2.el7                       centos-ovirt42-testing

Comment 4 Sandro Bonazzola 2017-12-20 11:37:00 UTC
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.