Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1513513 - [Splitstack] tripleo-ansible-inventory does not work for splitstack deployments
Summary: [Splitstack] tripleo-ansible-inventory does not work for splitstack deployments
Keywords:
Status: ASSIGNED
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-validations
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Florian Fuchs
QA Contact: nlevinki
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-15 14:45 UTC by Gurenko Alex
Modified: 2019-04-10 05:18 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Gurenko Alex 2017-11-15 14:45:07 UTC
Description of problem: Due to difference in split stack deployments, tripleo-ansible-inventory does not work


Version-Release number of selected component (if applicable): 2017-11-14.4


How reproducible: 100%


Steps to Reproduce:
1. Deploy stack with split stack proceedure
2. source ~/stackrc
3. execute tripleo-ansible-inventory

Actual results: new line printed


Expected results: nodes details are printed


Additional info:


Note You need to log in before you can comment on or make changes to this bug.