Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1513507 - No redirection or flash message after adding mapped tag
Summary: No redirection or flash message after adding mapped tag
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.10.0
Assignee: Dávid Halász
QA Contact: Matouš Mojžíš
URL:
Whiteboard: ui:configuration:tags
: 1510473 1513724 1516886 (view as bug list)
Depends On:
Blocks: 1517855
TreeView+ depends on / blocked
 
Reported: 2017-11-15 14:34 UTC by Matouš Mojžíš
Modified: 2018-06-21 21:09 UTC (History)
11 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1517855 (view as bug list)
Environment:
Last Closed: 2018-06-21 21:09:00 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)
mapped tag error (deleted)
2017-11-15 14:34 UTC, Matouš Mojžíš
no flags Details

Description Matouš Mojžíš 2017-11-15 14:34:12 UTC
Created attachment 1352672 [details]
mapped tag error

Description of problem:


Version-Release number of selected component (if applicable):
5.9.0.8

How reproducible:
Always

Steps to Reproduce:
1. Go to Configuration -> CFME Region -> Tags -> Map Tags
2. Add new Tag
3.

Actual results:
Nothing happens after selecting Add button.
After second click on that button error appears - see screenshot.

Expected results:
Redirection or flash message that mapped tag was added.

Additional info:

Comment 5 CFME Bot 2017-11-21 18:51:22 UTC
New commit detected on ManageIQ/manageiq-ui-classic/master:
https://github.com/ManageIQ/manageiq-ui-classic/commit/5d8468f8503f51318cf3994a2f544fe62250c6d0

commit 5d8468f8503f51318cf3994a2f544fe62250c6d0
Author:     Dávid Halász <dhalasz@redhat.com>
AuthorDate: Thu Nov 16 09:52:12 2017 +0100
Commit:     Dávid Halász <dhalasz@redhat.com>
CommitDate: Thu Nov 16 09:52:12 2017 +0100

    Fixed replace_right_cell regression in the tag mapping on OPS screen
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1513507

 app/controllers/ops_controller.rb | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

Comment 7 Dávid Halász 2017-11-28 12:16:25 UTC
*** Bug 1510473 has been marked as a duplicate of this bug. ***

Comment 8 Dávid Halász 2017-11-28 12:44:52 UTC
*** Bug 1513724 has been marked as a duplicate of this bug. ***

Comment 9 Dávid Halász 2017-11-28 13:02:26 UTC
*** Bug 1516886 has been marked as a duplicate of this bug. ***

Comment 11 Matouš Mojžíš 2018-06-19 16:59:42 UTC
One time issue. Setting qe_test_coverage flag to -.


Note You need to log in before you can comment on or make changes to this bug.