Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1513488 - Update section: Managing Certificates Used by the Directory Server
Summary: Update section: Managing Certificates Used by the Directory Server
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Directory Server
Classification: Red Hat
Component: Doc-administration-guide
Version: 10.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Marc Muehlfeld
QA Contact: Viktor Ashirov
URL:
Whiteboard:
: 1466277 1466302 (view as bug list)
Depends On:
Blocks: 1466277
TreeView+ depends on / blocked
 
Reported: 2017-11-15 14:12 UTC by Marc Muehlfeld
Modified: 2017-12-05 13:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-05 13:12:30 UTC


Attachments (Terms of Use)

Description Marc Muehlfeld 2017-11-15 14:12:04 UTC
Document URL: 
https://access.redhat.com/documentation/en-us/red_hat_directory_server/10/html/administration_guide/managing-certs


Section Number and Name: 
9.3. Managing Certificates Used by the Directory Server


Describe the issue / Suggestions for improvement:
* The section is missing command-line procedures.
* Make sure that the Console sections are still correct.

Comment 1 Marc Muehlfeld 2017-11-24 11:42:36 UTC
*** Bug 1466302 has been marked as a duplicate of this bug. ***

Comment 2 Marc Muehlfeld 2017-11-27 15:41:14 UTC
*** Bug 1466277 has been marked as a duplicate of this bug. ***

Comment 4 Marc Muehlfeld 2017-12-05 13:12:30 UTC
The update is now available on the Customer Portal.


Note You need to log in before you can comment on or make changes to this bug.