Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1513387 - file /usr/share/man/man3/explicit_bzero.3.gz conflicts between attempted installs of man-pages-4.12-1.fc27.noarch and libbsd-devel-0.8.3-5.fc27.x86_64
Summary: file /usr/share/man/man3/explicit_bzero.3.gz conflicts between attempted inst...
Keywords:
Status: CLOSED DUPLICATE of bug 1504831
Alias: None
Product: Fedora
Classification: Fedora
Component: libbsd
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Eric Smith
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-15 10:21 UTC by Jens Petersen
Modified: 2017-11-15 10:31 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-15 10:27:06 UTC


Attachments (Terms of Use)

Description Jens Petersen 2017-11-15 10:21:28 UTC
Description of problem:
In F27 it seems the explicit_bzero.3 manpage is in both
man-pages and libbsd-devel causing an install conflict.

Version-Release number of selected component (if applicable):
man-pages-4.12-1.fc27
libbsd-devel-0.8.3-5.fc27

Steps to Reproduce:
1. dnf install man-pages libbsd-devel

Actual results:
file conflict

Expected results:
no conflict

Additional info:
Seems to be a regression in f27

Comment 1 Nikola Forró 2017-11-15 10:27:06 UTC
This is already tracked in bug #1504831.

*** This bug has been marked as a duplicate of bug 1504831 ***


Note You need to log in before you can comment on or make changes to this bug.