Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 151336 - No virtual consoles
Summary: No virtual consoles
Keywords:
Status: CLOSED DUPLICATE of bug 151252
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On: libvgahw
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-17 01:26 UTC by Anthony Green
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-03-17 18:34:47 UTC


Attachments (Terms of Use)

Description Anthony Green 2005-03-17 01:26:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
X starts up on FC4test1, but when I try to go to a virtual console (Ctrl-Alt-F[1-6]), all I see is a black screen with a narrow green border all around the screen. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start X
2.Hit Ctrl-Alt-F1
3.
  

Additional info:

Comment 1 Anthony Green 2005-03-17 18:34:47 UTC
This is a duplicate of 151252.

*** This bug has been marked as a duplicate of 151252 ***


Note You need to log in before you can comment on or make changes to this bug.