Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1513259 - NetBSD port
Summary: NetBSD port
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: porting
Version: 3.13
Hardware: All
OS: NetBSD
unspecified
low
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-15 02:58 UTC by manu@netbsd.org
Modified: 2017-12-08 17:46 UTC (History)
1 user (show)

Fixed In Version: glusterfs-3.13.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1129939
Environment:
Last Closed: 2017-12-08 17:46:04 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description manu@netbsd.org 2017-11-15 02:58:18 UTC
+++ This bug was initially created as a clone of Bug #1129939 +++

This bug is a placeholder to gather change sets for porting GlusterFS release-3.13 branch to NetBSD

Comment 1 Worker Ant 2017-11-15 03:11:13 UTC
REVIEW: https://review.gluster.org/18777 (Disable gfid2path by default on NetBSD) posted (#2) for review on release-3.13 by Emmanuel Dreyfus

Comment 2 Shyamsundar 2017-12-08 17:46:04 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.13.0, please open a new bug report.

glusterfs-3.13.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2017-December/000087.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.