Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1513159 - [Regression] Dynamic entry point not working
Summary: [Regression] Dynamic entry point not working
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.10.0
Assignee: Roman Blanco
QA Contact: Shveta
URL:
Whiteboard: service
: 1515728 (view as bug list)
Depends On:
Blocks: 1517966
TreeView+ depends on / blocked
 
Reported: 2017-11-14 20:35 UTC by Shveta
Modified: 2018-06-21 20:51 UTC (History)
12 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1517966 (view as bug list)
Environment:
Last Closed: 2018-06-21 20:51:25 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)
dynamic entry point (deleted)
2017-11-14 20:35 UTC, Shveta
no flags Details

Description Shveta 2017-11-14 20:35:38 UTC
Created attachment 1352158 [details]
dynamic entry point

Description of problem:


Version-Release number of selected component (if applicable):
5.9.0.8.20171109215303_ed87902 

How reproducible:


Steps to Reproduce:
1. Create a new dialog . Add a Text Box element.
2. Select the "Dynamic" checkbox. 
3. Click on the entry field Unde Options tab.
4. The automate domain tree window does not pop up as it used to be in 5.8.
5. If we specify the method manually , then also it doesn't work .

Actual results:


Expected results:


Additional info:

Comment 2 Roman Blanco 2017-11-16 13:50:09 UTC
I'm working on this issue in Pull Requests:

https://github.com/ManageIQ/ui-components/pull/201
https://github.com/ManageIQ/manageiq-ui-classic/pull/2721

Comment 3 Roman Blanco 2017-11-21 13:18:57 UTC
*** Bug 1515728 has been marked as a duplicate of this bug. ***

Comment 4 Loic Avenel 2017-11-23 12:01:17 UTC
Can me move it to POST ?

Comment 5 Roman Blanco 2017-11-24 12:49:31 UTC
Not yet, a new version of ui-components need to be released. I'll move the BZ to POST once the version is released.


Note You need to log in before you can comment on or make changes to this bug.