Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1513097 - For some dialogs two sets of "Save/Cancel" buttons are shown
Summary: For some dialogs two sets of "Save/Cancel" buttons are shown
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: eclarizi
QA Contact: Shveta
URL:
Whiteboard: service
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-14 18:14 UTC by Shveta
Modified: 2019-01-24 14:21 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-24 14:21:23 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)
Dialog (deleted)
2017-11-14 18:14 UTC, Shveta
no flags Details
Automate method (deleted)
2017-11-14 18:14 UTC, Shveta
no flags Details
Two footer button sets (deleted)
2017-11-14 18:15 UTC, Shveta
no flags Details

Description Shveta 2017-11-14 18:14:13 UTC
Created attachment 1352093 [details]
Dialog

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Import the dialog and datastore attached .
2. Use it in a catalog item.
3. Order the catalog item . Two set of "Save/cancel/submit" buttons are shown at the footer.

Actual results:


Expected results:


Additional info:

Comment 2 Shveta 2017-11-14 18:14:40 UTC
Created attachment 1352094 [details]
Automate method

Comment 3 Shveta 2017-11-14 18:15:35 UTC
Created attachment 1352095 [details]
Two footer button sets

Version - 5.9.0.8.20171109215303_ed87902

Comment 5 Martin Povolny 2017-12-03 17:49:36 UTC
Seems to be related to: https://bugzilla.redhat.com/show_bug.cgi?id=1515017

Comment 6 Martin Povolny 2017-12-04 17:40:37 UTC
Erik, please, take care of this one. Thx!

Comment 7 eclarizi 2017-12-14 15:59:21 UTC
I believe this has been fixed by https://bugzilla.redhat.com/show_bug.cgi?id=1514593. I cannot reproduce locally. Can you reproduce with the latest 5.9.z?

Comment 8 Shveta 2017-12-15 19:58:53 UTC
Fixed in  5.9.0.13.20171212214416_f4f190a


Note You need to log in before you can comment on or make changes to this bug.