Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1513026 - [Docs][RFE][Metrics] Document how to run the predefined dashboard
Summary: [Docs][RFE][Metrics] Document how to run the predefined dashboard
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ovirt-4.2.3
: ---
Assignee: Avital Pinnick
QA Contact: Emma Heftman
URL:
Whiteboard: docs-accepted
: 1465012 (view as bug list)
Depends On: 1475681
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-14 15:41 UTC by Emma Heftman
Modified: 2018-05-14 06:43 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-14 06:43:09 UTC
oVirt Team: Docs


Attachments (Terms of Use)

Description Emma Heftman 2017-11-14 15:41:21 UTC
Shirly is developing a predefined dashboard that will contain several predefine graphs.
The dashboard will also have an excel file which should be attached as an appendix to help create additional graphs.

Comment 1 Emma Heftman 2017-11-24 14:04:39 UTC
How to load the dashboard and understand the converted table.

Table is huge and may prove compmlicated to render correctly in AsciiDoc.

Comment 2 Lucy Bopf 2017-12-21 02:00:32 UTC
*** Bug 1465012 has been marked as a duplicate of this bug. ***

Comment 3 Yaniv Lavi 2017-12-25 12:09:49 UTC
This is mixing the metrics list (already done) and loading dashboards.
Can you please focus this one on loading per-defined dashboard and documenting the graphs?

Comment 4 Emma Heftman 2017-12-26 09:12:21 UTC
(In reply to Yaniv Lavi from comment #3)
> This is mixing the metrics list (already done) and loading dashboards.
> Can you please focus this one on loading per-defined dashboard and
> documenting the graphs?

The intention is how to install the dashboard and what it will display. Not repeating the description of already-documented metrics.

Comment 5 Emma Heftman 2018-01-04 15:17:03 UTC
There will be three dashboards that need to be covered, system, hosts and VMS.

Comment 6 Emma Heftman 2018-04-11 13:31:00 UTC
I'm changing the time estimate in order to focus on how to run the dashboard, without the wider explanation of using the various dashboard features.

Comment 7 Lucy Bopf 2018-04-12 23:32:44 UTC
Accepting into GA program and assigning to Emma for review.

Comment 10 Emma Heftman 2018-05-13 15:06:03 UTC
Verified and merged.


Note You need to log in before you can comment on or make changes to this bug.