Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512988 - rhnreg_ks - missing information about use-eus-channel attribut in man page
Summary: rhnreg_ks - missing information about use-eus-channel attribut in man page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools
Version: 6.10
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: rc
: 6.10
Assignee: Tomáš Kašpárek
QA Contact: Martin Korbel
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-14 14:52 UTC by Martin Korbel
Modified: 2018-06-19 05:14 UTC (History)
4 users (show)

Fixed In Version: rhn-client-tools-1.0.0.1-44-el6
Doc Type: Bug Fix
Doc Text:
Previously rhnreg_ks man page was mission documentation for some options like --systemorgid or --use-eus-channel. This has been fixed and rhnreg_ks manpage now contains information about all available options.
Clone Of:
: 1520792 (view as bug list)
Environment:
Last Closed: 2018-06-19 05:14:05 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:1878 None None None 2018-06-19 05:14:21 UTC

Description Martin Korbel 2017-11-14 14:52:16 UTC
Description of problem:
rhnreg_ks - missing information about use-eus-channel attribut in man page


Version-Release number of selected component (if applicable):
rhn-setup-2.0.2-17

Steps to Reproduce:
BTW:  The option "use-eus-channel" is not mentioned in man page.
> man rhnreg_ks | grep -c use-eus-channel
0

Additional info:
Information is only in --help

> rhnreg_ks --help | grep -c use-eus-channel
1

Comment 6 Tomáš Kašpárek 2017-12-08 08:48:09 UTC
fixed with couple of additional missing options in spacewalk.git(master): b0178f43d1301da9c94877fd5b4a240d4bce5dea

Comment 9 Martin Korbel 2018-01-04 12:54:20 UTC
VERIFIED on rhn-client-tools-1.0.0.1-44-el6

Comment 12 errata-xmlrpc 2018-06-19 05:14:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1878


Note You need to log in before you can comment on or make changes to this bug.