Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512943 - "Hosted Engine" sub-tab doesn't exist
Summary: "Hosted Engine" sub-tab doesn't exist
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 4.2.0
Hardware: All
OS: Unspecified
unspecified
low
Target Milestone: ---
: ---
Assignee: nobody nobody
QA Contact: meital avital
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-14 13:37 UTC by zhuchkov.alex
Modified: 2017-11-27 13:54 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-27 13:54:53 UTC
oVirt Team: Docs


Attachments (Terms of Use)

Description zhuchkov.alex 2017-11-14 13:37:13 UTC
Description of problem:
I'm trying to install additional host to a self-hosted env. I'm doing Hosts -> New, etc. Chapter 7 of Self-Hosted Engine Guide, procedure 7.1 says "7. Click the Hosted Engine sub-tab."

Version-Release number of selected component (if applicable):
4.1

How reproducible:
100%

Steps to Reproduce:
1. Hosts -> New
2.
3.

Actual results:
No Hosted-engine sub-tab

Expected results:
Hosted-engine sub-tab available

Additional info:

Comment 1 Yaniv Kaul 2017-11-20 14:22:41 UTC
Is that on RHV or oVirt?
Can you share the link?

I think it refers to the Cockpit UI.

Comment 2 zhuchkov.alex 2017-11-27 13:54:53 UTC
No, it refers to the RHV Manager UI.
I cannot reproduce the issue.


Note You need to log in before you can comment on or make changes to this bug.