Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512882 - AppStream metadata for Cutegram package are missing
Summary: AppStream metadata for Cutegram package are missing
Keywords:
Status: CLOSED DUPLICATE of bug 1476484
Alias: None
Product: Fedora
Classification: Fedora
Component: cutegram
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Igor Gnatenko
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-14 11:55 UTC by AsciiWolf
Modified: 2017-11-14 12:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-14 12:24:23 UTC


Attachments (Terms of Use)

Description AsciiWolf 2017-11-14 11:55:34 UTC
Description of problem:

There is not any appdata.xml/metainfo.xml file available in the Cutegram package. Because of this, Cutegram cannot be found and/or installed using the GNOME Software application or another package manager UI based on AppStream.


Steps to Reproduce:

1. Open GNOME Software.
2. Type "cutegram".

Comment 1 Igor Gnatenko 2017-11-14 12:24:23 UTC
One would need to write it ;)

*** This bug has been marked as a duplicate of bug 1476484 ***


Note You need to log in before you can comment on or make changes to this bug.