Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512877 - Re-build builder0 and builder1 with Centos7 rather than Centos6
Summary: Re-build builder0 and builder1 with Centos7 rather than Centos6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-14 11:44 UTC by Nigel Babu
Modified: 2017-11-23 09:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-23 09:17:52 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Nigel Babu 2017-11-14 11:44:30 UTC
Didn't realize we had Centos 6 in the cage test machines at all. We've been running them assuming they're Centos 7. Ran into trouble with release-new where it fails with the older version of git (quite fantastically).

Comment 1 M. Scherer 2017-11-14 17:08:36 UTC
The VM were reinstalled, I will make sure they are properly deployed (they failed due to DNS change)

Comment 2 Nigel Babu 2017-11-23 09:17:52 UTC
All works well.


Note You need to log in before you can comment on or make changes to this bug.