Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512803 - Not able to create snapshot of Azure VM's
Summary: Not able to create snapshot of Azure VM's
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - Service
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Chris Kacerguis
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-14 07:06 UTC by Shveta
Modified: 2017-11-14 12:53 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-14 12:53:46 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
error (deleted)
2017-11-14 07:06 UTC, Shveta
no flags Details

Description Shveta 2017-11-14 07:06:15 UTC
Created attachment 1351812 [details]
error

Description of problem:


Version-Release number of selected component (if applicable):
5.9.0.8.20171109215303_ed87902 

How reproducible:


Steps to Reproduce:
1. IN OPS UI , create a catalog item for Type Azure. 
2. Order catalog item.Once the service is provisioned
3. In SUI, select the service and then the VM , create snapshot shows error "Operation not supported"

Actual results:


Expected results:


Additional info:

Comment 3 Chris Kacerguis 2017-11-14 12:53:46 UTC
@Shveta - This is working as expected.  Going to close this as NOTABUG

@Loic - I agree; I have created a new RFE BZ.  Could you please add your "stamp of approval" on it (and prioritize)?

https://bugzilla.redhat.com/show_bug.cgi?id=1512924


Note You need to log in before you can comment on or make changes to this bug.