Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512795 - Existing dialogs do not show up in Ansible playbook catalog item.
Summary: Existing dialogs do not show up in Ansible playbook catalog item.
Keywords:
Status: CLOSED DUPLICATE of bug 1500833
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-14 06:37 UTC by Shveta
Modified: 2017-12-05 15:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-14 16:42:08 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
no existing dialogs displayed. (deleted)
2017-11-14 06:37 UTC, Shveta
no flags Details

Description Shveta 2017-11-14 06:37:07 UTC
Created attachment 1351804 [details]
no existing dialogs displayed.

Description of problem:


Version-Release number of selected component (if applicable):
5.9.0.8.20171109215303_ed87902 

How reproducible:


Steps to Reproduce:
1. Enable Embedded Ansible role and wait until it is activated
2. Add your favourite repo with playbooks
3. Create new catalog and catalog item of AnsiblePlaybook type.
2. Select the radio button "Use Existing" dialogs.  No existing dialogs show up .
Only "Choose" is shown .
3.

Actual results:


Expected results:


Additional info:

Comment 2 Shveta 2017-11-14 06:51:57 UTC
Missed one step : 

1. Enable Embedded Ansible role and wait until it is activated
2. Add your favourite repo with playbooks
3. Create new catalog and catalog item of AnsiblePlaybook type.
4. Create new dialog and Save. List of existing dialogs are shown in "use existing"
2. Edit Catalog item and now select the radio button "Use Existing" dialogs.  No existing dialogs show up .
Only "Choose" is shown .

Comment 3 Harpreet Kataria 2017-11-14 16:42:08 UTC

*** This bug has been marked as a duplicate of bug 1500833 ***


Note You need to log in before you can comment on or make changes to this bug.