Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512690 - [Regression] Unable to navigate to the screen to edit the the sequence of user groups for LDAP Look Up
Summary: [Regression] Unable to navigate to the screen to edit the the sequence of use...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: cfme-future
Assignee: Harpreet Kataria
QA Contact: Dave Johnson
URL:
Whiteboard: webui:rbac
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-13 20:51 UTC by Landon LaSmith
Modified: 2017-11-17 16:28 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-17 16:28:24 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)

Description Landon LaSmith 2017-11-13 20:51:17 UTC
Description of problem: Attempting to edit the sequence of user groups for LDAP look up fails because the webui never transitions to the page to edit the sequence


Version: 5.9.0.8.20171109215303_ed87902


How reproducible: 100%


Steps to Reproduce:
1. Navigate to Configuration -> Access Control -> Groups
2. Click Configuration -> Edit Sequence of User Groups for LDAP Look Up

Actual results: The webui never transitions to the Edit Sequence page and stays on the Access Control EVM Groups page


Expected results: WebUI transitions to the Edit Sequence page


Note You need to log in before you can comment on or make changes to this bug.