Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512643 - Cold-migration should use the internal_api network
Summary: Cold-migration should use the internal_api network
Keywords:
Status: CLOSED DUPLICATE of bug 1552855
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 8.0 (Liberty)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: async
: 8.0 (Liberty)
Assignee: Ollie Walsh
QA Contact: Gurenko Alex
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-13 18:35 UTC by Jeremy
Modified: 2019-02-26 15:29 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-23 13:50:17 UTC


Attachments (Terms of Use)

Description Jeremy 2017-11-13 18:35:22 UTC
Description of problem:Cold-migration should use the internal_api network

Cold or static migration should have option to choose dedicated migration network. Currently this is only possible with live migration in this bugzilla: https://bugzilla.redhat.com/show_bug.cgi?id=1453178


Version-Release number of selected component (if applicable):

tripleo-heat-templates-0.8.14-29.el7ost

Additional info:
duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1486948

Comment 1 Ollie Walsh 2017-11-17 14:12:07 UTC
The cold migration network is determined by the value of my_ip in nova.conf.

It should be explicitly set to the IP address on the internal api network. However it is currently set to the puppet "ipaddress" fact which is not necessarily the correct IP address on a host with multiple NICs.

Comment 2 Ollie Walsh 2018-03-23 13:50:17 UTC

*** This bug has been marked as a duplicate of bug 1552855 ***


Note You need to log in before you can comment on or make changes to this bug.