Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512636 - VM's are not shown in Myservice page
Summary: VM's are not shown in Myservice page
Keywords:
Status: CLOSED DUPLICATE of bug 1510797
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Shveta
URL:
Whiteboard: service
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-13 18:08 UTC by Shveta
Modified: 2017-11-13 21:15 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-13 21:15:55 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
NO Vm (deleted)
2017-11-13 18:08 UTC, Shveta
no flags Details

Description Shveta 2017-11-13 18:08:54 UTC
Created attachment 1351649 [details]
NO Vm

Description of problem:


Version-Release number of selected component (if applicable):
5.9.0.8.20171109215303_ed87902 

How reproducible:


Steps to Reproduce:
1. Create a service for Vmware provider with one VM.
2. Navigate to Myservice page and select that service .
3. Vm is not shown . 
SUI shows VM .

Actual results:


Expected results:


Additional info:

Comment 2 Harpreet Kataria 2017-11-13 21:15:55 UTC

*** This bug has been marked as a duplicate of bug 1510797 ***


Note You need to log in before you can comment on or make changes to this bug.