Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512602 - [abrt] xfce4-notifyd: notify_update_known_applications(): xfce4-notifyd killed by SIGABRT
Summary: [abrt] xfce4-notifyd: notify_update_known_applications(): xfce4-notifyd kille...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-notifyd
Version: 27
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mukundan Ragavan
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:88c95a837e9b404137505f4a093...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-13 15:52 UTC by Jian Wang
Modified: 2018-03-15 17:17 UTC (History)
29 users (show)

Fixed In Version: xfce4-notifyd-0.4.1-1.fc27 xfce4-notifyd-0.4.1-1.fc26 xfce4-notifyd-0.4.2-2.fc27 xfce4-notifyd-0.4.2-2.fc26
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-15 15:27:01 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2017-11-13 15:52 UTC, Jian Wang
no flags Details
File: cgroup (deleted)
2017-11-13 15:52 UTC, Jian Wang
no flags Details
File: core_backtrace (deleted)
2017-11-13 15:52 UTC, Jian Wang
no flags Details
File: cpuinfo (deleted)
2017-11-13 15:52 UTC, Jian Wang
no flags Details
File: dso_list (deleted)
2017-11-13 15:52 UTC, Jian Wang
no flags Details
File: environ (deleted)
2017-11-13 15:52 UTC, Jian Wang
no flags Details
File: limits (deleted)
2017-11-13 15:53 UTC, Jian Wang
no flags Details
File: maps (deleted)
2017-11-13 15:53 UTC, Jian Wang
no flags Details
File: open_fds (deleted)
2017-11-13 15:53 UTC, Jian Wang
no flags Details
File: proc_pid_status (deleted)
2017-11-13 15:53 UTC, Jian Wang
no flags Details
File: var_log_messages (deleted)
2017-11-13 15:53 UTC, Jian Wang
no flags Details


Links
System ID Priority Status Summary Last Updated
Xfce 14176 None None None 2018-01-20 15:47:23 UTC

Description Jian Wang 2017-11-13 15:52:17 UTC
Version-Release number of selected component:
xfce4-notifyd-0.3.6-3.fc27

Additional info:
reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/notifyd/xfce4-notifyd
crash_function: notify_update_known_applications
executable:     /usr/lib64/xfce4/notifyd/xfce4-notifyd
journald_cursor: s=6514d196842d42a98fb5cc77d82892f0;i=1223;b=e6ad5cf6d7c040769ec741e42285462c;m=8ddf4ef8;t=55ddf21a96fcc;x=e14789f15e46496a
kernel:         4.13.3-300.fc27.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 1 Jian Wang 2017-11-13 15:52:28 UTC
Created attachment 1351613 [details]
File: backtrace

Comment 2 Jian Wang 2017-11-13 15:52:31 UTC
Created attachment 1351614 [details]
File: cgroup

Comment 3 Jian Wang 2017-11-13 15:52:43 UTC
Created attachment 1351615 [details]
File: core_backtrace

Comment 4 Jian Wang 2017-11-13 15:52:55 UTC
Created attachment 1351616 [details]
File: cpuinfo

Comment 5 Jian Wang 2017-11-13 15:52:57 UTC
Created attachment 1351617 [details]
File: dso_list

Comment 6 Jian Wang 2017-11-13 15:52:59 UTC
Created attachment 1351618 [details]
File: environ

Comment 7 Jian Wang 2017-11-13 15:53:04 UTC
Created attachment 1351619 [details]
File: limits

Comment 8 Jian Wang 2017-11-13 15:53:07 UTC
Created attachment 1351620 [details]
File: maps

Comment 9 Jian Wang 2017-11-13 15:53:27 UTC
Created attachment 1351621 [details]
File: open_fds

Comment 10 Jian Wang 2017-11-13 15:53:29 UTC
Created attachment 1351622 [details]
File: proc_pid_status

Comment 11 Jian Wang 2017-11-13 15:53:31 UTC
Created attachment 1351623 [details]
File: var_log_messages

Comment 12 David 2017-11-18 13:54:05 UTC
*** Bug 1514779 has been marked as a duplicate of this bug. ***

Comment 13 Dênis 2017-11-21 22:15:55 UTC
Similar problem has been detected:

When i add pulseaudio icon to the panel. But it already did happend before, when i simply log-in into xfce.

reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/notifyd/xfce4-notifyd
crash_function: notify_update_known_applications
executable:     /usr/lib64/xfce4/notifyd/xfce4-notifyd
journald_cursor: s=dc1316aa58174605b384331811c78f6a;i=31bc;b=0a7e69c6df5a4607a43ad7990c45be87;m=8a8d352c;t=55e856e940b0e;x=9bd7f51560881e69
kernel:         4.13.13-300.fc27.x86_64
package:        xfce4-notifyd-0.4.0-2.fc27
reason:         xfce4-notifyd killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 14 vikram goyal 2017-12-05 14:37:10 UTC
Similar problem has been detected:

it crashed after login

reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/notifyd/xfce4-notifyd
crash_function: notify_update_known_applications
executable:     /usr/lib64/xfce4/notifyd/xfce4-notifyd
journald_cursor: s=78728c6f5b5f43c6af1cd461e0a2235e;i=8e14;b=eecd0cedb87e431b9d08827afeb04adb;m=5d49abc;t=55f98b50034c8;x=804558f5082554e8
kernel:         4.13.16-300.fc27.x86_64
package:        xfce4-notifyd-0.4.0-2.fc27
reason:         xfce4-notifyd killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 15 Adrian Silvanio 2017-12-11 12:22:53 UTC
Similar problem has been detected:

the error occurred while starting the system

reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/notifyd/xfce4-notifyd
crash_function: notify_update_known_applications
executable:     /usr/lib64/xfce4/notifyd/xfce4-notifyd
journald_cursor: s=1246bc0d31524360b88ec77f38d2424c;i=197b;b=46ea29118da14446a659663439614a1f;m=8773efc;t=5600f7211dbe9;x=f9f30195ece9636c
kernel:         4.14.3-300.fc27.x86_64
package:        xfce4-notifyd-0.4.0-2.fc27
reason:         xfce4-notifyd killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 16 a4a91120 2017-12-21 08:43:21 UTC
Similar problem has been detected:

Xfce 4, Launch Notifications from Panel>Settings. Click Show Preview

reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/notifyd/xfce4-notifyd
crash_function: notify_update_known_applications
executable:     /usr/lib64/xfce4/notifyd/xfce4-notifyd
journald_cursor: s=d842fcb176cb4cd6ae2e7eb85b1d7a09;i=1752;b=0245749c949a46d099d3568c1bbf4d08;m=1068c8310;t=560d5a4c3b952;x=2f59beb503dfd92
kernel:         4.14.6-300.fc27.x86_64
package:        xfce4-notifyd-0.4.0-2.fc27
reason:         xfce4-notifyd killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 17 vikram goyal 2017-12-21 17:03:40 UTC
Similar problem has been detected:

within "screen" logged in as "root" alsamixer was executed & master volume control was raised from 50% to 100%
which I believe created a notification in normal user environment on right hand upper corner &
which may have crashed creating this abrt report.

reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/notifyd/xfce4-notifyd
crash_function: notify_update_known_applications
executable:     /usr/lib64/xfce4/notifyd/xfce4-notifyd
journald_cursor: s=3198b51908034bd294eb8fb920163fa8;i=1115;b=41264d86d4f645fdaa981ed880ee22d7;m=4d2186f1;t=560dc98f77866;x=f352cb2b3b9f1854
kernel:         4.14.6-300.fc27.x86_64
package:        xfce4-notifyd-0.4.0-2.fc27
reason:         xfce4-notifyd killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 18 Fedora Update System 2017-12-23 19:29:00 UTC
xfce4-notifyd-0.4.1-1.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-86283af390

Comment 19 Fedora Update System 2017-12-23 19:29:42 UTC
xfce4-notifyd-0.4.1-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-8bba2eabc0

Comment 20 Panagiotis (Peter) A. Vretanos 2017-12-24 02:35:24 UTC
Similar problem has been detected:

Rebooted machine.  Clicked my username on the login screen.  Entered password.  The error poped up as KDE
was starting up.

reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/notifyd/xfce4-notifyd
crash_function: notify_update_known_applications
executable:     /usr/lib64/xfce4/notifyd/xfce4-notifyd
journald_cursor: s=6b33631b6ab440e790e3044f56a466ca;i=93d0;b=807f072ef97047d6bcaa003d3042e1b4;m=2325ff0;t=56107e5ee8e72;x=e0f435388ba11825
kernel:         4.14.7-300.fc27.x86_64
package:        xfce4-notifyd-0.4.0-2.fc27
reason:         xfce4-notifyd killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1310

Comment 21 Fedora Update System 2017-12-24 22:53:43 UTC
xfce4-notifyd-0.4.1-1.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-86283af390

Comment 22 Fedora Update System 2017-12-24 23:22:28 UTC
xfce4-notifyd-0.4.1-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-8bba2eabc0

Comment 23 Fedora Update System 2018-01-04 23:58:21 UTC
xfce4-notifyd-0.4.1-1.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Comment 24 Diamantis Karagkiaouris 2018-01-05 08:46:39 UTC
Similar problem has been detected:

I just log in my workstation

reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/notifyd/xfce4-notifyd
crash_function: notify_update_known_applications
executable:     /usr/lib64/xfce4/notifyd/xfce4-notifyd
journald_cursor: s=91f2133ee88b4afeb45566397e3d592b;i=1617;b=3e5184081a5d46dc9dbe3799c6b8d3dc;m=221be1b;t=5620370ac6712;x=c5a51e9c44bc3716
kernel:         4.14.11-300.fc27.x86_64
package:        xfce4-notifyd-0.4.1-1.fc27
reason:         xfce4-notifyd killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 25 Fedora Update System 2018-01-05 15:55:34 UTC
xfce4-notifyd-0.4.1-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Comment 26 Jay 2018-01-15 19:09:34 UTC
*** Bug 1534712 has been marked as a duplicate of this bug. ***

Comment 27 ricky.tigg 2018-01-17 07:55:36 UTC
Similar problem has been detected:

Virtual machine on QEMU-KVM just powered on.

reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/notifyd/xfce4-notifyd
crash_function: notify_update_known_applications
executable:     /usr/lib64/xfce4/notifyd/xfce4-notifyd
journald_cursor: s=44188e1709184b4d9ac904e93588a278;i=4229;b=7e7bea175f124cb0b189bedfdfb665e4;m=a406618;t=562f417f5c7ac;x=a4a38c0bab71e0cd
kernel:         4.14.13-300.fc27.x86_64
package:        xfce4-notifyd-0.4.1-1.fc27
reason:         xfce4-notifyd killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 28 Gerard Torrent 2018-01-18 07:48:48 UTC
Similar problem has been detected:

Error appears when I access to XFCE.

reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/notifyd/xfce4-notifyd
crash_function: notify_update_known_applications
executable:     /usr/lib64/xfce4/notifyd/xfce4-notifyd
journald_cursor: s=dc1c21b411144195944e6d50cd966826;i=1332e;b=ec5851cc27274883bc80523191ae255b;m=59909f9;t=5630817f40e20;x=fa0deace63335eef
kernel:         4.14.13-300.fc27.x86_64
package:        xfce4-notifyd-0.4.1-1.fc27
reason:         xfce4-notifyd killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            0

Comment 29 ricky.tigg 2018-01-19 14:37:23 UTC
Similar problem has been detected:

Notification tool launched each time after reboots; Tool kept on pretending that xfce4-notifyd was not started.

reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/notifyd/xfce4-notifyd
crash_function: notify_update_known_applications
executable:     /usr/lib64/xfce4/notifyd/xfce4-notifyd
journald_cursor: s=0eb1cf557a404b46890b99dddde7f718;i=305d;b=d31ae057ae744401a54ad5c3079c1481;m=30c438b;t=56321b67c8b9c;x=703a7c0b1fefe9c
kernel:         4.14.13-300.fc27.x86_64
package:        xfce4-notifyd-0.4.1-1.fc27
reason:         xfce4-notifyd killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 30 Gunter Halil 2018-01-26 15:36:51 UTC
*** Bug 1539086 has been marked as a duplicate of this bug. ***

Comment 31 ThinkingMonkey 2018-01-28 04:24:36 UTC
Similar problem has been detected:

For the last two days every time I log in I get this error. It seems harmless as I don't rely much on xfce notifications but still, it's an error.

I do not have any funky packages installed. Pretty well a clean and updated Fedora 27. I did install the xfce desktop manager over the default Gnome so maybe the problem lies there.
Simply logging in seems to cause the problem every time. Otherwise, I'm not sure how to reproduce it.

reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/notifyd/xfce4-notifyd
crash_function: notify_update_known_applications
executable:     /usr/lib64/xfce4/notifyd/xfce4-notifyd
journald_cursor: s=213982e286e24900a82a02c3e52b8a07;i=470d;b=d90c9bd2526a4cf6bd631e8ce065589e;m=2507e50c0;t=563ce014e65ec;x=ee020ec38acfdc13
kernel:         4.14.14-300.fc27.x86_64
package:        xfce4-notifyd-0.4.1-1.fc27
reason:         xfce4-notifyd killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 32 Arif Hidayat 2018-02-03 22:27:00 UTC
*** Bug 1541666 has been marked as a duplicate of this bug. ***

Comment 33 ricky.tigg 2018-02-06 21:22:59 UTC
Similar problem has been detected:

Logged out from a Gnome session to log in to an xfce session.

reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/notifyd/xfce4-notifyd
crash_function: notify_update_known_applications
executable:     /usr/lib64/xfce4/notifyd/xfce4-notifyd
journald_cursor: s=ff48648c5f534af9ae9211f3164b5c45;i=851ef;b=3f76e22d73f941a3930105b7fa6686b9;m=575e089f;t=56491ae331892;x=a0c59173d5acdd98
kernel:         4.14.16-300.fc27.x86_64
package:        xfce4-notifyd-0.4.1-1.fc27
reason:         xfce4-notifyd killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 34 Gunter Halil 2018-02-15 15:34:19 UTC
*** Bug 1545808 has been marked as a duplicate of this bug. ***

Comment 35 troubleshooter713 2018-02-16 15:26:02 UTC
Similar problem has been detected:

just by use of the dnf gui

reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/notifyd/xfce4-notifyd
crash_function: notify_update_known_applications
executable:     /usr/lib64/xfce4/notifyd/xfce4-notifyd
journald_cursor: s=bb97f041929c4de187166e14e3b930d4;i=1014;b=1d8995900e3a43fc97e5bc45d6f0e22e;m=9dbe2815;t=56555c9b5a11e;x=c907f9eff49324c
kernel:         4.13.9-300.fc27.x86_64
package:        xfce4-notifyd-0.4.1-1.fc27
reason:         xfce4-notifyd killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 36 Don Allen 2018-02-20 21:08:34 UTC
Similar problem has been detected:

Problem occured when logging in to gui after boot.

reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/notifyd/xfce4-notifyd
crash_function: notify_update_known_applications
executable:     /usr/lib64/xfce4/notifyd/xfce4-notifyd
journald_cursor: s=56dcd8c594604bb58efb7a1994a4ea7a;i=1654;b=e0934310f0714057810e585261af6787;m=20e7d7c;t=565ab1e94d284;x=6e092683c73bd54e
kernel:         4.15.3-300.fc27.x86_64
package:        xfce4-notifyd-0.4.1-1.fc27
reason:         xfce4-notifyd killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 37 Fedora Update System 2018-03-03 23:08:04 UTC
xfce4-notifyd-0.4.2-2.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2018-be7f08bc12

Comment 38 Fedora Update System 2018-03-03 23:09:12 UTC
xfce4-notifyd-0.4.2-2.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2018-9fbc5fca00

Comment 39 Fedora Update System 2018-03-04 18:07:25 UTC
xfce4-notifyd-0.4.2-2.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-be7f08bc12

Comment 40 Fedora Update System 2018-03-04 18:33:39 UTC
xfce4-notifyd-0.4.2-2.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-9fbc5fca00

Comment 41 Fedora Update System 2018-03-15 15:27:01 UTC
xfce4-notifyd-0.4.2-2.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Comment 42 Fedora Update System 2018-03-15 17:17:15 UTC
xfce4-notifyd-0.4.2-2.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.