Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512558 - "New VM" button naming inconsistent with the rest
Summary: "New VM" button naming inconsistent with the rest
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
low
low vote
Target Milestone: ovirt-4.2.0
: ---
Assignee: Greg Sheremeta
QA Contact: Pavol Brilla
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-13 14:12 UTC by Evgheni Dereveanchin
Modified: 2017-12-20 11:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2017-12-20 11:18:45 UTC
oVirt Team: UX
rule-engine: ovirt-4.2+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 84048 master MERGED webadmin: rename 'New VM' action button -> 'New' 2017-11-13 22:38:30 UTC

Description Evgheni Dereveanchin 2017-11-13 14:12:47 UTC
Description of problem:
 The UI has several places where new things can be created: VMs, Hosts, DCs, Clusters. Currently, the button says "New" everywhere except the Virtual Machines section where it says "New VM". For consistency, I propose also changing this to say "New".

Version-Release number of selected component (if applicable):
ovirt-engine-4.2.0-0.0.master.20171112130303.git8bc889c.el7.centos

How reproducible:
always

Steps to Reproduce:
 Go through various UI sections:
  Virtual Machines https://ENGINE_FQDN/ovirt-engine/webadmin/#vms
  Pools https://ENGINE_FQDN/ovirt-engine/webadmin/#pools
  Hosts https://ENGINE_FQDN/ovirt-engine/webadmin/#hosts
  Data Centers https://ENGINE_FQDN/ovirt-engine/webadmin/#dataCenters
  Clusters https://ENGINE_FQDN/ovirt-engine/webadmin/#clusters
Actual results:
 Virtual Machines section displays "New VM", the rest displays "New" on the button for new things

Expected results:
 All sections have "New" buttons

Comment 1 Pavol Brilla 2017-11-20 10:46:41 UTC
oVirt Open Virtualization Manager
Software version:4.2.0-0.0.master.20171114111003.git7aa1b91.el7.centos

Button is : New

Comment 2 Sandro Bonazzola 2017-12-20 11:18:45 UTC
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.